XA-3 X-Pro

Posted 2011.10.08 11.44 in Photography, Pointless Blather

Being stuck at home with this lame leg is starting to get me down. I can’t go out and enjoy the nice weather. Can’t go for a walk. Can’t even go for a drive, as it irritates my leg to be in the car for any length of time. About the only thing that’s improved is without the IVs in my arm, I’m able to get my arms into a dark-bag to process some film I shot earlier.

The pics below were shot on Kodak Elite Chrome, using my Olympus XA-3. Elite Chrome is a slide film, but I cross-processed it in my standard C-41 chemistry. That’s why the colours are so wild and wierd. Where the Fuji film I’ve cross-processed has come out with pink and red hues, this Kodak brand came out with lots of greens and yellows. It’s kind of neat, I think.

The XA-3 did a good job, I quite like that camera. Most of the images are sharp and nicely exposed, though there’s a bit of motion-blur here and there as a few shots were snapped from the car while it was moving. I actually still had the IVs on when I shot off this roll, so it’s mostly crummy car-shots I took while getting from home to work or whatever.

Grumble grumble lame leg. Not crippled enough for an accessible-parking permit but too crippled to be out going places and doing things.

Anyways, pics:

Processed for about 24 minutes in my tired old C-41 chemistry, at about 68 degrees F. I’m really abusing those chemicals. They were rated for 12 rolls of film or 2 weeks, whichever came first. They’re now over 3 months old and I’ve processed over 35 rolls of film with them, and it’s still kicking.

Leave a Comment